On 9/5/22 06:56, lejeczek via Podman wrote:
Hi guys.
Would you know how, if possible at all, to delay an autostart of a container?
My specific scenario is such in which containers- auto-started by systemd - reside under a net mount-point which is mounted at later stage by ha/pcs(so containers fail to start @boot) I'd hope that it's doable without extra & "external" scripts/tools.
many thanks, L
_______________________________________________ Podman mailing list --podman@lists.podman.io To unsubscribe send an email topodman-leave@lists.podman.io
Auto started containers in podman are started by the following unit files at boot time. /usr/lib/systemd/system/podman-restart.service /usr/lib/systemd/user/podman-restart.service Could you make sure that your unit file starts prior to these?