We’re excited to announce that Podman v4.7.0 has been released! This release includes over 40 features and over 30 bugfixes. Some highlights include: - Modules feature on Linux: A module is a containers.conf file located at a specific directory. Stay tuned for an upcoming blog post explaining this feature in detail. - Docker Compose bugfix: We fixed a bug with resource limits that caused Docker Compose to be unable to run containers due to being unable to set oom_score_adj when the most recent crun version was used as OCI runtime. - Better Quadlet: Support for DNS, ShmSize, PidsLimit and Ulimit options. For a full list of features, bugfixes and changes, check out the v4.7.0 release page https://github.com/containers/podman/releases/tag/v4.7.0 Try it out and let us know what you think! -- Lokesh Libera, GitLab, GitHub, Fedora: lsm5 Matrix: @lsm5:lsm5.ems.host GPG: 9E33DD8704CC03E2DEB84D9A1C1EDD7CC7C3A0DD https://keybase.io/lsm5