LOL.  Just check Red Hat downloads, latest version for Podman x86_64 shows 3.3.1-9.






From: Paul Holzinger <>
Sent: Wednesday, November 24, 2021 9:57 AM
To: Miller, Christopher (NE) <>
Cc: podman mailing list <>
Subject: Re: [Podman] Question on network commands with Podman


External E-mail --- CAUTION: This email originated from outside GDMS. Do not click links or open attachments unless you recognize the sender and know the content is safe.


Hi Christopher,


your podman version is very old. I recommend updating to a more recent version, the network support has improved significantly. With podman version 3.2 you are also able to use it as rootless.




On Wed, Nov 24, 2021 at 3:16 PM <> wrote:


I’m running Podman version 1.4.2-stable2 on RHEL 8.1.  Any basic network commands that I try and run fail via sudo/non-sudo.  Not sure why.


sudo podman network create

Error: unrecognized command ‘podman network’

Try ‘podman –help’ for more information



sudo podman network ls

Error: unrecognized command ‘podman network’

Try ‘podman –help’ for more information



Also if I run podman –help | grep “network” , there are two options that are returned:






However there is a directory under /etc/cni/net.d with a file by the name of 87-podman-bridge.conflist.  If I run container as rootfull, it gets its IP address from here.  Do I have to modify this file manually to setup different networks?






Podman mailing list --
To unsubscribe send an email to